develooper Front page | perl.wxperl.users | Postings from May 2017

Wx::Alien -- HPUX -- Does Alien require GTK+ vice Motiff

From:
Don Peddicord
Date:
May 15, 2017 17:40
Subject:
Wx::Alien -- HPUX -- Does Alien require GTK+ vice Motiff
Message ID:
CADZG+N07LX07ge57KUULbx3waU1_u4XXjv8LF00tdg_yZgD4xQ@mail.gmail.com
On HPUX-11i I cannot seem to build Alien::Wxwidgets because support for
GTK+ is no available.
It  seems that he wxwidgets motif libs are not sufficient.
Is my understanding that Alien does not support motif?

Thanks.

-- 
Don Peddicord



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About