develooper Front page | perl.wxperl.users | Postings from April 2017

[rt.cpan.org #115097] libwx-perl: Use of the encoding pragma isdeprecated

From:
Mark Dootson via RT
Date:
April 17, 2017 11:48
Subject:
[rt.cpan.org #115097] libwx-perl: Use of the encoding pragma isdeprecated
Message ID:
rt-4.0.18-8047-1492429663-1989.115097-15-0@rt.cpan.org
Mon Apr 17 07:47:43 2017: Request 115097 was acted upon.
Transaction: Correspondence added by MDOOTSON
       Queue: Wx
     Subject: libwx-perl: Use of the encoding pragma is deprecated
   Broken in: 0.9928
    Severity: (no value)
       Owner: Nobody
  Requestors: CHORNY@cpan.org, gregoa@cpan.org
      Status: open
 Ticket <URL: https://rt.cpan.org/Ticket/Display.html?id=115097 >


Thank you.

Fixed in 0.9931

On Wed Nov 09 22:10:49 2016, CHORNY wrote:
> In perl 5.25.6 this leads to error in tests:
> 1..12
> The encoding pragma is no longer supported at t/18_unicode.t line 8.
> BEGIN failed--compilation aborted at t/18_unicode.t line 8.
> 



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About