develooper Front page | perl.riscos | Postings from August 2006

Re: Anyone using 5.8.8 & WebJames 0.47 ?

Thread Previous
From:
Derek.Moody
Date:
August 2, 2006 23:54
Subject:
Re: Anyone using 5.8.8 & WebJames 0.47 ?
Message ID:
Marcel-1.53-0803014117-0b0BxcK@half-baked-idea.co.uk
On Wed 02 Aug, Derek.Moody wrote:
> 
> Can anyone replicate this?

Ah, er, don't bother - sorted it - my fault as I'd half guessed.

It was a testing artifact - when I reinstated the old versions and retested
the same occurred - I had added a couple of new routines to one of my
library scripts and masked CGI::header() - of course I hadn't bothered to
retest -working- scripts on the old setup :-(

And no harm done as the local library is just a dev&test environment.

Thank you for your attention - and sorry to waste it.

Cheerio,

-- 
>> derek.moody@clara.net


Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About