develooper Front page | perl.perlfaq.workers | Postings from January 2005

Re: perlfaq1: "Which version of Perl should I use?" and "What are perl4, perl5, or perl6?"

Thread Previous
From:
_brian_d_foy
Date:
January 31, 2005 07:17
Subject:
Re: perlfaq1: "Which version of Perl should I use?" and "What are perl4, perl5, or perl6?"
Message ID:
310120050917117969%comdog@panix.com
In article <m3oef6jh5h.wl_rs@pobox.com>, Robert Spier
<rspier@pobox.com> wrote:

> > +Versions prior to perl5.004 had serious problems with 
> > +buffer overflows, and in some cases have CERT advisories.

> If someone is asking the question "what version of perl" - they may
> not know what a buffer overflow or CERT advisory is.  Can the words
> "security problem" or "security hole" be worked in?

I can work those in, although maybe I should add "How can I learn
things I don't know by using Google?" to the faq :)

-- 
brian d foy, comdog@panix.com

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About