develooper Front page | perl.perl6.users | Postings from October 2018

Re: Error in p6doc build

Thread Previous | Thread Next
From:
JJ Merelo
Date:
October 16, 2018 23:08
Subject:
Re: Error in p6doc build
Message ID:
CAJoLtge20wEHFCnXD-y1T22qXA8+aJWHXjeAtN9Ad=2S5+wL4w@mail.gmail.com
Thanks for the report. We'll look into it.

Cheers

El mié., 17 oct. 2018 a las 0:52, Parrot Raiser (<1parrota@gmail.com>)
escribió:

> Attempting to build the P6doc index produced the following result:
> -
> $ p6doc build
> Too many positionals passed; expected 1 argument but got 2
>   in sub build_index at
>
> /home/guru/rakudo/rakudo-star-2018.06/install/share/perl6/site/resources/C8DD97308D226DDE4AA60EA017CB6BB59F9AA625
> line 193
>   in sub MAIN at
>
> /home/guru/rakudo/rakudo-star-2018.06/install/share/perl6/site/resources/C8DD97308D226DDE4AA60EA017CB6BB59F9AA625
> line 163
>   in block <unit> at
>
> /home/guru/rakudo/rakudo-star-2018.06/install/share/perl6/site/resources/C8DD97308D226DDE4AA60EA017CB6BB59F9AA625
> line 316
>   in sub MAIN at
> /home/guru/rakudo/rakudo-star-2018.06/install/share/perl6/site/bin/p6doc
> line 2
>   in block <unit> at
> /home/guru/rakudo/rakudo-star-2018.06/install/share/perl6/site/bin/p6doc
> line 2
>
> $ uname -a
> Linux localhost 4.14.70-desktop-2.mga6 #1 SMP Thu Sep 20 22:05:46 UTC
> 2018 x86_64 x86_64 x86_64 GNU/Linux
>
> []$ perl6 -v
> This is Rakudo Star version 2018.06 built on MoarVM version 2018.06
> implementing Perl 6.c.
>
> (BTW, it appears that perl-all no longer works. I sent this message
> there, and saw nothing.)
>


-- 
JJ

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About