develooper Front page | perl.perl6.users | Postings from September 2018

Missing or wrong version of dependency

Thread Next
From:
Peter Scott
Date:
September 3, 2018 00:50
Subject:
Missing or wrong version of dependency
Message ID:
7b780832-b4eb-a0f5-1834-1663b3e30709@psdt.com
Hullo.  I am on

     CentOS Linux release 7.5.1804 (Core)

and I did

     yum install rakudo        [rakudo-0.2018.04-1.el7]
     yum install rakudo-zef  [rakudo-zef-0.2.9-1.el7.x86_64]

Both came from epel.  Then I tried this:

# zef install Readline
===SORRY!===
Missing or wrong version of dependency 
'perl#sources/C57EBB9F7A3922A4DA48EE8FCF34A4DC55942942 
(CompUnit::Repository::Staging)' (from 
'vendor#sources/CFF02A04DA02DEF471ED43CA09ABB9EC81C52C47 
(Zef::Utils::SystemQuery)')

which seems dreadfully final.  Any suggestions?

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About