develooper Front page | perl.perl6.users | Postings from June 2018

Re: need help with zef error

Thread Previous
From:
ToddAndMargo
Date:
June 14, 2018 16:03
Subject:
Re: need help with zef error
Message ID:
637618f8-132c-012a-c496-495f374d2395@zoho.com
On 06/13/2018 11:49 PM, Patrick Spek via perl6-users wrote:
> Can I ask you which distro you're using and what your `perl6 -v` output
> is?

This is my shop computer.

I also did not run zef as root


https://github.com/nxadm/rakudo-pkg/releases
rakudo-pkg-Fedora27-2018.04.1-01.x86_64.rpm

I see there is a Fedora 28 package available, so I will install
it this evening when I get back to my shop

-T

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About