develooper Front page | perl.perl5.porters | Postings from May 2021

Re: use v5.36; use warnings;

Thread Previous | Thread Next
From:
Ricardo Signes
Date:
May 29, 2021 01:16
Subject:
Re: use v5.36; use warnings;
Message ID:
981f2a13-1e8b-4885-af47-495530a95ab6@beta.fastmail.com
On Fri, May 28, 2021, at 7:37 PM, Paul "LeoNerd" Evans wrote:
> Also reminder that Leon T has already implemented it:
> 
>   https://github.com/Perl/perl5/pull/18666
> 
> Just needs some documentation.

I haven't built this yet, and can't tonight, but will soon… but the big question for me is what does it do here:
no warnings;
use v5.35.1;
?

-- 
rjbs

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About