develooper Front page | perl.perl5.porters | Postings from January 2020

Re: Migration to github breaks perlbrew

Thread Previous
From:
Dan Book
Date:
January 30, 2020 01:45
Subject:
Re: Migration to github breaks perlbrew
Message ID:
CABMkAVV7he0QKN6T7Y8XJgyUmQU6vtKZhuvsXCCdtReTKq40uQ@mail.gmail.com
On Wed, Jan 29, 2020 at 8:36 PM demerphq <demerphq@gmail.com> wrote:

> It is no longer possible to
>
> perlbrew install blead
>
> as perl5.git.perl.org no longer exposes the latest tar.gz.
>
> There may be other breakage to perlbrew as well.
>

This was fixed in Perlbrew 0.87.

-Dan

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About