develooper Front page | perl.perl5.porters | Postings from October 2019

Re: Update: Transition from RT to GitHub [FAQ]

Thread Previous | Thread Next
From:
Andreas Koenig
Date:
October 15, 2019 02:39
Subject:
Re: Update: Transition from RT to GitHub [FAQ]
Message ID:
87pniy7mw8.fsf@k85.linux.bogus
>>>>> On Mon, 14 Oct 2019 18:22:00 -0500, Todd Rinaldo <todd@rinaldo.us> said:

  > Andreas,
  > There was a problem with my source data. I have deleted and
  > re-imported this repo. https://github.com/Perl/perl5-test/issues
  > Please search for your issues again (the numbers will have changed).
  > Your issue should be resolved now.

Thanks, very nice. I'm still finding "things", sorry.

- UTF8 error here:
  https://rt.perl.org/Public/Bug/Display.html?id=132760#txn-1527345
  https://github.com/Perl/perl5-test/issues/16387#issuecomment-541939820
  https://rt.perl.org/Public/Bug/Display.html?id=133943#txn-1619771
  https://github.com/Perl/perl5-test/issues/16906
  https://rt.perl.org/Public/Bug/Display.html?id=132760#txn-1527631
  https://github.com/Perl/perl5-test/issues/16387#issuecomment-541939829

- Dependency by ticket lost:
  https://rt.perl.org/Public/Bug/Display.html?id=132760#txn-1526629
  https://github.com/Perl/perl5-test/issues/16387

- github misfeature with the html color square for each issue number
  seen again (e.g. "[perl #134023]" displayed as "[perl #134023 ▅]":
  https://github.com/Perl/perl5-test/issues/303#issuecomment-541540778
  https://github.com/Perl/perl5-test/issues/16960#issuecomment-541954649

- pseudo messages by the RT system missing, e.g. "Mon, 17 Apr 2017
  19:27:29 -0700 The RT System itself - Type core added"
  https://rt.perl.org/Public/Bug/Display.html?id=131169#txn-1457090
  https://github.com/Perl/perl5-test/issues/15964
  https://rt.perl.org/Public/Bug/Display.html?id=134023#txn-1625493
  https://github.com/Perl/perl5-test/issues/16960

- attachment locale_t_crash.PNG not accessible
  https://github.com/Perl/perl5-test/issues/15449#issuecomment-541913055
  when I click on it I get a 401

- attachment shows as separate message
  https://github.com/Perl/perl5-test/issues/14168#issuecomment-541875612
  https://rt.perl.org/Public/Bug/Display.html?id=122974

Greetings,
-- 
andreas

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About