develooper Front page | perl.perl5.porters | Postings from May 2019

[perl #134104] Missing word in perldelta

Thread Previous
From:
brian greenfield
Date:
May 14, 2019 14:46
Subject:
[perl #134104] Missing word in perldelta
Message ID:
rt-4.0.24-23317-1557845180-1142.134104-75-0@perl.org
# New Ticket Created by  brian greenfield 
# Please include the string:  [perl #134104]
# in the subject line of all future correspondence about this issue. 
# <URL: https://rt.perl.org/Ticket/Display.html?id=134104 >


This is a bug report for perl from briang@cpan.org,
generated with the help of perlbug 1.40 running under perl 5.24.2.


-----------------------------------------------------------------
[Please describe your issue here]

In blead, the "=head2 Unicode 11.0 is supported" section of
pod/perldelta.pod is missing an "of"!

[Please do not change anything below this line]
-----------------------------------------------------------------
---
Flags:
    category=docs
    severity=low
---
Site configuration information for perl 5.24.2:

Configured by perlbrew at Sun Jul 16 21:09:47 BST 2017.

Summary of my perl5 (revision 5 version 24 subversion 2) configuration:

  Platform:
    osname=linux, osvers=4.4.0-83-generic, archname=x86_64-linux-thread-multi-ld
    uname='linux u1604 4.4.0-83-generic #106-ubuntu smp mon jun 26
17:54:43 utc 2017 x86_64 x86_64 x86_64 gnulinux '
    config_args='-de -Dprefix=/opt/perlbrew/perls/dev -Dcc=gcc-6
-Duselongdouble -Dusemultiplicity -Dusethreads
-Aeval:scriptdir=/opt/perlbrew/perls/dev/bin'
    hint=recommended, useposix=true, d_sigaction=define
    useithreads=define, usemultiplicity=define
    use64bitint=define, use64bitall=define, uselongdouble=define
    usemymalloc=n, bincompat5005=undef
  Compiler:
    cc='gcc-6', ccflags ='-D_REENTRANT -D_GNU_SOURCE -fwrapv
-fno-strict-aliasing -pipe -fstack-protector-strong
-I/usr/local/include -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64',
    optimize='-O2',
    cppflags='-D_REENTRANT -D_GNU_SOURCE -fwrapv -fno-strict-aliasing
-pipe -fstack-protector-strong -I/usr/local/include'
    ccversion='', gccversion='6.3.0 20170519', gccosandvers=''
    intsize=4, longsize=8, ptrsize=8, doublesize=8,
byteorder=12345678, doublekind=3
    d_longlong=define, longlongsize=8, d_longdbl=define,
longdblsize=16, longdblkind=3
    ivtype='long', ivsize=8, nvtype='long double', nvsize=16,
Off_t='off_t', lseeksize=8
    alignbytes=16, prototype=define
  Linker and Libraries:
    ld='gcc-6', ldflags =' -fstack-protector-strong -L/usr/local/lib'
    libpth=/usr/local/lib
/usr/lib/gcc/x86_64-linux-gnu/6/include-fixed
/usr/include/x86_64-linux-gnu /usr/lib /lib/x86_64-linux-gnu
/lib/../lib /usr/lib/x86_64-linux-gnu /usr/lib/../lib /lib
    libs=-lpthread -lnsl -lgdbm -ldb -ldl -lm -lcrypt -lutil -lc -lgdbm_compat
    perllibs=-lpthread -lnsl -ldl -lm -lcrypt -lutil -lc
    libc=libc-2.23.so, so=so, useshrplib=false, libperl=libperl.a
    gnulibc_version='2.23'
  Dynamic Linking:
    dlsrc=dl_dlopen.xs, dlext=so, d_dlsymun=undef, ccdlflags='-Wl,-E'
    cccdlflags='-fPIC', lddlflags='-shared -O2 -L/usr/local/lib
-fstack-protector-strong'

Locally applied patches:
    Devel::PatchPerl 1.48

---
@INC for perl 5.24.2:
    /opt/perlbrew/perls/dev/lib/site_perl/5.24.2/x86_64-linux-thread-multi-ld
    /opt/perlbrew/perls/dev/lib/site_perl/5.24.2
    /opt/perlbrew/perls/dev/lib/5.24.2/x86_64-linux-thread-multi-ld
    /opt/perlbrew/perls/dev/lib/5.24.2

---
Environment for perl 5.24.2:
    HOME=/home/bri
    LANG=en_GB.UTF-8
    LANGUAGE=en_GB:en
    LD_LIBRARY_PATH (unset)
    LOGDIR (unset)
    PATH=/opt/ghc/bin/:/home/bri/.rvm/gems/ruby-2.4.1/bin:/home/bri/.rvm/gems/ruby-2.4.1@global/bin:/usr/share/rvm/rubies/ruby-2.4.1/bin:/home/bri/.cargo/bin:/home/bri/usr/bin/:/home/bri/bin:/opt/perlbrew/bin:/opt/perlbrew/perls/dev/bin:/home/bri/.cargo/bin:/home/bri/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/snap/bin:/home/bri/.rvm/bin:/home/bri/.rvm/bin:/usr/share/rvm/bin
    PERLBREW_HOME=/home/bri/.perlbrew
    PERLBREW_MANPATH=/opt/perlbrew/perls/dev/man
    PERLBREW_PATH=/opt/perlbrew/bin:/opt/perlbrew/perls/dev/bin
    PERLBREW_PERL=dev
    PERLBREW_ROOT=/opt/perlbrew
    PERLBREW_SHELLRC_VERSION=0.84
    PERLBREW_VERSION=0.84
    PERL_BADLANG (unset)
    SHELL=/bin/bash

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About