develooper Front page | perl.perl5.porters | Postings from April 2019

[perl #134060] Socket.pm in blead is outdated

Thread Previous
From:
Tomasz Konojacki
Date:
April 24, 2019 15:27
Subject:
[perl #134060] Socket.pm in blead is outdated
Message ID:
rt-4.0.24-6776-1556119645-1963.134060-75-0@perl.org
# New Ticket Created by  Tomasz Konojacki 
# Please include the string:  [perl #134060]
# in the subject line of all future correspondence about this issue. 
# <URL: https://rt.perl.org/Ticket/Display.html?id=134060 >


Socket in blead (2.027) is behind CPAN (2.029, which was released on 21
February 2019).

Perhaps we could update it before perl 5.30 release?


Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About