develooper Front page | perl.perl5.porters | Postings from April 2019

[perl #128207] Assert fail in vutil.c with very large versionnumbers in warnings in quadmath builds: `use B.9E90`

From:
Karl Williamson via RT
Date:
April 16, 2019 03:13
Subject:
[perl #128207] Assert fail in vutil.c with very large versionnumbers in warnings in quadmath builds: `use B.9E90`
Message ID:
rt-4.0.24-16947-1555384417-1174.128207-15-0@perl.org
I have created a PR for version for the appending to an undefined SV,
https://github.com/Perl/version.pm/pulls

The other fixes have been in blead for some time now, and prevent the assertion failure, so I'm closing this ticket
-- 
Karl Williamson

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org/Ticket/Display.html?id=128207



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About