develooper Front page | perl.perl5.porters | Postings from July 2018

[perl #133356] can't build 5.28.0 on cygwin

Thread Previous
From:
James E Keenan via RT
Date:
July 10, 2018 17:16
Subject:
[perl #133356] can't build 5.28.0 on cygwin
Message ID:
rt-4.0.24-29583-1531242991-1429.133356-15-0@perl.org
On Tue, 10 Jul 2018 16:36:00 GMT, Vadim.Konovalov@dell.com wrote:
> This is a bug report for perl from vadim.konovalov@dell.com,
> generated with the help of perlbug 1.40 running under perl 5.26.0.
> 

For better readability in the rt.perl.org GUI, I have extracted the inline reports of the make failure and config.sh and am attaching them as plain-text files.

Thank you very muh.
-- 
James E Keenan (jkeenan@cpan.org)

---
via perlbug:  queue: perl5 status: new
https://rt.perl.org/Ticket/Display.html?id=133356

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About