develooper Front page | perl.perl5.porters | Postings from May 2018

Re: [perl #133135] Blead Breaks CPAN:ZEFRAM/Lexical-SealRequireHints-0.011.tar.gz

Thread Previous
From:
Dave Mitchell
Date:
May 17, 2018 11:02
Subject:
Re: [perl #133135] Blead Breaks CPAN:ZEFRAM/Lexical-SealRequireHints-0.011.tar.gz
Message ID:
20180517110140.GM2811@iabyn.com
On Tue, May 15, 2018 at 10:31:49AM -0700, James E Keenan via RT wrote:
> Today I posted in https://rt.cpan.org/Ticket/Display.html?id=125176
> confirming the value of the patch submitted by Aaron Crane and
> requesting that the upstream maintainer apply it and issue a new CPAN
> release.

In the meantime, Karl has pushed v5.27.11-39-g3cacfe74ed, which
provides a temporary workaround in blead that makes
Lexical-SealRequireHints's tests pass.

-- 
Diplomacy is telling someone to go to hell in such a way that they'll
look forward to the trip

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About