develooper Front page | perl.perl5.porters | Postings from April 2018

Re: [perl #133139] Bleadperl breaks DROLSKY/Fey-0.43.tar.gz onWindows and other OSes

Thread Previous | Thread Next
From:
Dave Mitchell
Date:
April 23, 2018 13:37
Subject:
Re: [perl #133139] Bleadperl breaks DROLSKY/Fey-0.43.tar.gz onWindows and other OSes
Message ID:
20180423133730.GI597@iabyn.com
On Sun, Apr 22, 2018 at 09:11:03PM -0700, Dan Book via RT wrote:
> On Sun, 22 Apr 2018 17:38:44 -0700, jkeenan wrote:
> > On Sun, 22 Apr 2018 20:15:53 GMT, randir wrote:
> > > Switching from List::AllUtils to List::MoreUtils::PP makes this crash
> > > go away. So, it looks like a #132671 duplicate.
> > 
> > At which points in Fey's codebase would you make such changes?
> 
> I think he was stating in terms of diagnosing the issue to be due to
> List::SomeUtils::XS (used by List::AllUtils) which is a fork of
> List::MoreUtils::XS, which the mentioned issue refers to. Thus it should
> be fixed in those modules.

So I'll remove this ticket form the 5.28 blockers


-- 
Nothing ventured, nothing lost.

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About