develooper Front page | perl.perl5.porters | Postings from April 2018

[perl #121505] Can't build perl with gcc4.9 due to UB in sv.c

From:
Karl Williamson via RT
Date:
April 1, 2018 18:31
Subject:
[perl #121505] Can't build perl with gcc4.9 due to UB in sv.c
Message ID:
rt-4.0.24-6938-1522607472-420.121505-15-0@perl.org
On Mon, 28 Mar 2016 07:49:49 -0700, davem wrote:
> On Sat, Dec 05, 2015 at 04:27:11PM -0800, James E Keenan via RT wrote:
> > > I'll remove this ticket as a blocker rather than resolving it, since
> > > we need to go back and look for all the UB and fix them.
> > > 
> > > Tony
> > 
> > This ticket has been referenced by another ticket (126820), so this
> > seems to be an appropriate point to ask:  Have we addressed the
> > longer-term issues mentioned above?
> 
> No, so it needs to be kept open for now.
> 

This appears to have been dropped.  Shouldn't we revisit this in early 5.29?
-- 
Karl Williamson

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org/Ticket/Display.html?id=121505



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About