develooper Front page | perl.perl5.porters | Postings from February 2018

Re: [perl #132906] Devel::PPPort migration to dist/ is incomplete

Thread Previous | Thread Next
From:
Sawyer X
Date:
February 28, 2018 13:25
Subject:
Re: [perl #132906] Devel::PPPort migration to dist/ is incomplete
Message ID:
781aa84b-ab31-645e-605b-b7c575b23420@gmail.com


On 02/28/2018 01:33 PM, Sawyer X wrote:
>
> On 02/27/2018 01:44 PM, H.Merijn Brand wrote:
>> On Tue, 27 Feb 2018 12:24:19 +0100, Peter Rabbitson
>> <rabbit-p5p@rabbit.us> wrote:
>>
>>> On 02/26/2018 12:24 PM, H.Merijn Brand wrote:
>>>> @Peter, does that sound feasible, or do you still use 5.005 with
>>>> Devel::PPPort?
>>>>   
>>> Yes, minimum of 5.6.1 ( note: .1 not .2 ) is reasonable.
>> Makes sense, even though a *new* build is most likely to FAIL on 5.6.1
>> but adding XS to an *existing* 5.6.1 is likely to happen in "the real
>> world"
>>
>> So my 👍/ +1 for dropping all support for perl < 5.6.1 in Devel::PPPort
> In a conversation with the previous maintainer of Devel::PPPort,
> Matthew, we agreed on using the latest version supported by the
> toolchain, but I see no reason not to start at 5.6.1 and raise this
> topic again if we see this poses a problem.

No, I was wrong. I found emails in which I explicitly said "< 5.6".

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About