develooper Front page | perl.perl5.porters | Postings from February 2018

[perl #132235] Bleadperl v5.27.4-48-g0cbfaef69b breaksZEFRAM/Module-Runtime-0.015.tar.gz

From:
James E Keenan via RT
Date:
February 6, 2018 01:50
Subject:
[perl #132235] Bleadperl v5.27.4-48-g0cbfaef69b breaksZEFRAM/Module-Runtime-0.015.tar.gz
Message ID:
rt-4.0.24-26284-1517881803-822.132235-15-0@perl.org
On Tue, 17 Oct 2017 21:45:29 GMT, zefram@fysh.org wrote:
> Since there's been no move to revert the require tainting change for
> 5.27.5, I've released a new version of Module-Runtime that works under
> the new tainting regime.
> 
> -zefram

It installs on blead.  Resolving ticket.

-- 
James E Keenan (jkeenan@cpan.org)

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org/Ticket/Display.html?id=132235



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About