develooper Front page | perl.perl5.porters | Postings from January 2018

Re: [perl #132761] [PATCH] Devel::PPPort for older Perl versions

Thread Previous | Thread Next
From:
pali
Date:
January 26, 2018 20:48
Subject:
Re: [perl #132761] [PATCH] Devel::PPPort for older Perl versions
Message ID:
20180126204845.GA28753@pali
I configured TravisCI and AppVeyor testing for Devel-PPPort from blead
with applied all 6 patches from this ticket and tests passed for all
configured Perl versions on Linux and Windows. See detailed results:

https://travis-ci.org/pali/Devel-PPPort
https://ci.appveyor.com/project/pali/Devel-PPPort

Therefore with these 6 patches Devel::PPPort should work fine on
Linux, Windows, 32bit Perl, 64bit Perl and older Perl versions...

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About