develooper Front page | perl.perl5.porters | Postings from March 2017

[perl #128179] Bleadperl v5.25.0-71-g5d32d26 breaksZEFRAM/Array-Base-0.005.tar.gz

Thread Next
From:
James E Keenan via RT
Date:
March 28, 2017 14:18
Subject:
[perl #128179] Bleadperl v5.25.0-71-g5d32d26 breaksZEFRAM/Array-Base-0.005.tar.gz
Message ID:
rt-4.0.24-14023-1490710692-1818.128179-15-0@perl.org
On Mon, 20 Mar 2017 16:56:12 GMT, davem wrote:
> On Tue, Mar 14, 2017 at 05:35:32AM -0700, James E Keenan via RT wrote:
> > On Tue, 14 Mar 2017 12:08:05 GMT, xsawyerx@gmail.com wrote:
> > > On 03/13/2017 01:29 PM, Dave Mitchell wrote:
> > > > If we're to back out PERL_OP_PARENT by default for 5.26.0, we
> > > > need to
> > > > do
> > > > it very soon. Of the list above, there have been *no* new fixed
> > > > releases.
> > > >
> > > > I privately emailed to Karen fixes for List-Gather and Cond-Expr,
> > > > and
> > > > Zefram said that he had fixed his in his repositories, but there
> > > > has
> > > > been
> > > > no movement since.
> 
> This thread concerns whether PERL_OP_PARENT should be kept enabled by
> default for the 5.26.0 release in 2 months or so. I've included
> specific questions for some people I've Cced in this email.
> 
> Karen, are the patches I emailed you a while ago suitable? Are you
> likely
> to be able to produce new releases of
> 
> 01/2015   #116694      ETHER/List-Gather-0.12.tar.gz
> 01/2015   #117254      ETHER/Cond-Expr-0.04.tar.gz
> 
> in time for 5.26.0?

Perhaps you should attach them to these bug tickets:

List-Gather: https://rt.cpan.org/Ticket/Display.html?id=116694

Cond-Expr: https://rt.cpan.org/Ticket/Display.html?id=117254

[snip]

-- 
James E Keenan (jkeenan@cpan.org)

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org/Ticket/Display.html?id=128179

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About