develooper Front page | perl.perl5.porters | Postings from September 2016

[perl #129368] Error while trying to install perl 5.8.7 on RHEL 6

Thread Previous | Thread Next
From:
Sawyer X via RT
Date:
September 28, 2016 18:00
Subject:
[perl #129368] Error while trying to install perl 5.8.7 on RHEL 6
Message ID:
rt-4.0.24-5257-1475085605-92.129368-15-0@perl.org
On Mon Sep 26 22:21:11 2016, absouthpoint@gmail.com wrote:
> Hello,
> 
> 
>             My name is Avik. I am from India. I work as a junior system
> administrator. I am trying to install *perl 5.8.7 on Red Hat Linux *
> *6 *. I am trying to compile it from source. My configuration is as follows
> (I got this after running *.\myconfig* in the perl5.8.7 folder).

Hi, Avik. :)

To add to Dave's response, the Perl 5 policy document[1] notes our support policy for Perl 5. It states that we "support the two most recent stable release series". Perl 5.24 is the latest stable version, which means we will extend support to fix failures (and help resolve issues) on 5.24 and 5.22.

While we try to help out with older versions (and might release an older version with important fixes), our resources are limited and we focus our efforts on recent versions as much as possible.

Thank you for understanding, and I hope you find it possible and simple to upgrade your Perl 5 version to a more up-to-date and supported version, per Dave's recommendations.

All the best,
Sawyer.

[1] http://perldoc.perl.org/perlpolicy.html#MAINTENANCE-AND-SUPPORT

---
via perlbug:  queue: perl5 status: rejected
https://rt.perl.org/Ticket/Display.html?id=129368

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About