develooper Front page | perl.perl5.porters | Postings from September 2016

Re: [perl #129361] Perl 5.25.5 / 5.24.0 do not build on SunOS4

Thread Previous
From:
Dave Mitchell
Date:
September 27, 2016 10:32
Subject:
Re: [perl #129361] Perl 5.25.5 / 5.24.0 do not build on SunOS4
Message ID:
20160927103252.GE3193@iabyn.com
On Mon, Sep 26, 2016 at 09:26:27AM -0700, Klaus Ziegler wrote:
> I wasn't able to build any release newer then 5.8.4 using the unbundled
> C-Compiler (SPARCworks 3.0.1), using gcc-2.95.3/3.2.3

Note that the last release of SunOS4 was 22 years ago, and gcc 3.2.3 was
released 13 years ago. So don't be surprised if no one is able/willing to
provide support for this ticket.

-- 
O Unicef Clearasil!
Gibberish and Drivel!
    -- "Bored of the Rings"

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About