develooper Front page | perl.perl5.porters | Postings from September 2016

Re: [perl #129368] Error while trying to install perl 5.8.7 on RHEL6

Thread Previous
From:
Dave Mitchell
Date:
September 27, 2016 10:29
Subject:
Re: [perl #129368] Error while trying to install perl 5.8.7 on RHEL6
Message ID:
20160927102853.GD3193@iabyn.com
On Mon, Sep 26, 2016 at 10:21:11PM -0700, absouthpoint . wrote:
>             My name is Avik. I am from India. I work as a junior system
> administrator. I am trying to install *perl 5.8.7 on Red Hat Linux *
> *6 *. I am trying to compile it from source.

perl 5.8.7 was released 13 years ago. Are you *really* sure you want
to install an ancient perl version like that? The current perl release
is version 5.24.0.

If you really need to install version 5.8.something, I would suggest
using version 5.8.9, which was released 3.5 years later than 5.8.7 and
contains lots of bug fixes.

To build an ancient perl, you may find perlbrew useful; see

http://cpansearch.perl.org/src/GUGOD/App-perlbrew-0.76/README

In any case, this ticket doesn't concern a supported version of perl, so
I'm marking it as rejected.

-- 
Monto Blanco... scorchio!

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About