develooper Front page | perl.perl5.porters | Postings from July 2016

[perl #36248] print does not respect "use encoding 'utf8'"

Thread Previous
From:
Dan Collins via RT
Date:
July 8, 2016 00:49
Subject:
[perl #36248] print does not respect "use encoding 'utf8'"
Message ID:
rt-4.0.18-25110-1467938947-324.36248-15-0@perl.org
On Mon Mar 10 14:05:55 2014, khw wrote:
> Since the 'use encoding' feature is scheduled to be removed in v5.22,
> we likely won't fix this, but as per
> http://markmail.org/message/kgbo6rasx4c7b3zw
> this is being marked stalled, and a blocker for 5.22

That link is, sadly, now stale.

As 5.22 has come and gone, and "encoding" is deprecated, what is the plan for tickets like this? 

--
Dan Collins

---
via perlbug:  queue: perl5 status: stalled
https://rt.perl.org/Ticket/Display.html?id=36248

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About