develooper Front page | perl.perl5.porters | Postings from July 2016

[perl #33755] utf8_heavy.pl, tainted and insecure dependency

From:
Dan Collins via RT
Date:
July 7, 2016 18:41
Subject:
[perl #33755] utf8_heavy.pl, tainted and insecure dependency
Message ID:
rt-4.0.18-11849-1467916912-1626.33755-15-0@perl.org
Based on his -V, I'm wondering if there was some interaction between incompatible versions of modules. Perhaps that why make test behaved differently than calling the test program directly. In any event, I can't reproduce this anywhere going back to 5.8.5 (or even earlier). Since we have no hope of reproducing, I intend to close this.

---
via perlbug:  queue: perl5 status: stalled
https://rt.perl.org/Ticket/Display.html?id=33755



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About