develooper Front page | perl.perl5.porters | Postings from May 2016

[perl #128089] [PATCH] fix Module::CoreList::is_core bounds checkingfor specific module versions

Thread Previous
From:
Karen Etheridge via RT
Date:
May 17, 2016 20:17
Subject:
[perl #128089] [PATCH] fix Module::CoreList::is_core bounds checkingfor specific module versions
Message ID:
rt-4.0.18-4818-1463516214-1397.128089-15-0@perl.org
On Fri May 06 17:15:28 2016, perl.p5p@rjbs.manxome.org wrote:
> * James E Keenan via RT <perlbug-followup@perl.org> [2016-05-06T19:52:15]
> > I'll leave it to the pumpking to decide whether this can go into 5.24.0 or
> > should wait for 5.25.1.
> 
> It'll keep. ;)
> 

Could this be merged now, please? I would like to get a fixed Module::CoreList out to the CPAN soon. thanks!



---
via perlbug:  queue: perl5 status: open
https://rt.perl.org/Ticket/Display.html?id=128089

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About