develooper Front page | perl.perl5.porters | Postings from April 2016

Re: [perl #127981] [PATCH] Deep recursion warning with%Module::CoreList::version

Thread Previous
From:
Ricardo Signes
Date:
April 26, 2016 21:42
Subject:
Re: [perl #127981] [PATCH] Deep recursion warning with%Module::CoreList::version
Message ID:
20160426214212.GC21608@debian
* Ricardo Signes <perl.p5p@rjbs.manxome.org> [2016-04-26T17:39:53]
> * Niko Tyni <perlbug-followup@perl.org> [2016-04-24T15:35:04]
> > Proposed patch attached, assuming "no warnings 'recursion'" is fine
> > on older perls?
> 
> Thanks, applied as bb8df43.

Nope, had to rebase. 9baa246

-- 
rjbs

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About