develooper Front page | perl.perl5.porters | Postings from April 2016

Re: What's happening with EU::MM ?

Thread Previous | Thread Next
From:
Ricardo Signes
Date:
April 22, 2016 10:32
Subject:
Re: What's happening with EU::MM ?
Message ID:
20160422103230.GA30946@debian
* "Craig A. Berry" <craig.a.berry@gmail.com> [2016-04-20T15:55:31]
> We've been asked not to release Perl with development versions of modules:
> 
> <http://www.nntp.perl.org/group/perl.perl5.porters/2012/10/msg194416.html>
> 
> but I'm not sure it does any harm as long as there is a higher
> full-release version on CPAN.

This should be fine.  The biggest problem was when user would rely on a
dual-life module that was newer in blead, but not installable from CPAN, and
they required the version from blead.

This isn't that.

-- 
rjbs

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About