develooper Front page | perl.perl5.porters | Postings from June 2015

[perl #125484] perl installation error

Thread Next
From:
Shlomi Fish via RT
Date:
June 25, 2015 15:58
Subject:
[perl #125484] perl installation error
Message ID:
rt-4.0.18-7979-1435247874-89.125484-15-0@perl.org
Hi,

thanks for your report, but we need more information.

On Thu Jun 25 04:44:03 2015, jskumar.p@gmail.com wrote:
> Sir,
> 
> While installing the Perl5 in Linux system, 
>

What is your Linux distribution, its version , and which CPU architecture are you using? (Possibly other hardware information is required).
 
> 
>  wget http://www.cpan.org/src/5.0/perl-5.22.0.tar.gz
>      tar -xzf perl-5.22.0.tar.gz
>      cd perl-5.22.0
>      ./Configure -des -Dprefix=$HOME/localperl
>      make
>      make test
>      make install
> 
> 
> I have encountered the following error.
> please help me.
> 
> 
> 
> make[1]: *** [Makefile] Error 1
> make[1]: Leaving directory `/home/jsai/WRF/perl-5.22.0/ext/Pod-Html'
> Unsuccessful make(ext/Pod-Html): code=512 at make_ext.pl line 574.
> make: *** [ext/Pod-Html/pm_to_blib] Error 38
> 

Since these are just the last lines , the actual error is gone. Please append the full output of:

    make 2>&1 | tee ~/make.output.txt

Compress ~/make.output.txt if it's too large and upload it here.

Regards,

-- Shlomi Fish


---
via perlbug:  queue: perl5 status: new
https://rt.perl.org/Ticket/Display.html?id=125484

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About