develooper Front page | perl.perl5.porters | Postings from June 2015

[perl #123786] 'use utf8;' leaks memory

From:
Tony Cook via RT
Date:
June 22, 2015 05:28
Subject:
[perl #123786] 'use utf8;' leaks memory
Message ID:
rt-4.0.18-23639-1434950893-778.123786-15-0@perl.org
On Fri Jun 12 07:01:20 2015, dixoncx@gmail.com wrote:
> Hi,
> 
> This leak is present in perl 5.16 as well.
> Is there any patch released for perl 5.16 ?
> 


5.16 is no longer supported by perl5-porters.

From a quick look at pad.c the patch should apply against maint-5.16.

Tony

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org/Ticket/Display.html?id=123786



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About