develooper Front page | perl.perl5.porters | Postings from March 2015

Re: [perl #119433] Bleadperl v5.19.3-16-gce0d59f breaks the CPAN

Thread Previous
From:
Karl Williamson
Date:
March 26, 2015 15:36
Subject:
Re: [perl #119433] Bleadperl v5.19.3-16-gce0d59f breaks the CPAN
Message ID:
5514278A.3000108@khwilliamson.com
On 03/26/2015 08:43 AM, Dave Mitchell wrote:
> Karl, I note that you've added this old ticket (about AnyEvent/EV/Coro)
> to the 5.22 blockers.
>
> If I'm reading it right, this ticket referred to a failing test in Coro
> caused by a change in the internal representation of AVs (unused elements
> stored as NULL rather than &PL_sv_undef), which was fixed in Coro-6.39.
>
> So, far from being a 5.22 blocker, this ticket could be closed?
>

As I told rjbs on irc, at the time I did this, I went through an 
essentially mechanical process to move almost all open tickets that had 
subject lines containing "blead" and "cpan" to the blockers list.  I 
didn't move a very few because of it being totally obvious that they 
didn't belong there, but I expected some that did get moved to turn out 
to not be blockers.

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About