develooper Front page | perl.perl5.porters | Postings from February 2015

[perl #123914] get : Can't locate Carp/Heavy.pm in @INC with : v5.8.8 built for x86_64

Thread Previous
From:
Karen Etheridge via RT
Date:
February 24, 2015 20:14
Subject:
[perl #123914] get : Can't locate Carp/Heavy.pm in @INC with : v5.8.8 built for x86_64
Message ID:
rt-4.0.18-13199-1424808854-504.123914-15-0@perl.org
On Tue Feb 24 06:57:39 2015, ousema2003@yahoo.fr wrote:
> i got following error when try run perl script : Can't locate
> Carp/Heavy.pm in @INC (@INC contains:
> /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi
> /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl
> /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi
> /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl
> /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8
> .) at /usr/lib/perl5/5.8.8/Carp.pm line 255. Issuing rollback() for
> database handle being DESTROY'd without explicit disconnect()
> 
> could you advice ..., this is blocking my production process


Install Carp from CPAN: https://metacpan.org/release/Carp

However the fact that you don't already have it suggests that your perl installation is broken. Either reinstall, or have a word with your system administrator!

---
via perlbug:  queue: perl5 status: new
https://rt.perl.org/Ticket/Display.html?id=123914

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About