develooper Front page | perl.perl5.porters | Postings from October 2014

RE: [perl.git] branch blead, updated. v5.21.4-301-g2e17314

From:
Steve Hay
Date:
October 10, 2014 13:32
Subject:
RE: [perl.git] branch blead, updated. v5.21.4-301-g2e17314
Message ID:
C69C5F337BA04D49984AA7C86FFB6E77070037@UKMAIL03.planit.group
commit 2e1731446cd265cddae2ea6c43a375168fdb6f56
Author: Chris 'BinGOs' Williams <chris@bingosnet.co.uk>
Date:   Fri Oct 10 13:37:54 2014 +0100

    Update libnet to CPAN version 3.01
    
      [DELTA]
    
    libnet 3.01  -- Thu Oct 09 2014
    
      * Require IO::Socket::SSL >= 1.999 to protect against a bad version (0.30) of
        IO::Socket::IP and hopefully fix another bunch of CPAN Testers failures.


This is still causing black smoke on CPAN Testers so it might cause some black smoke from blead smokers too, hence I hadn't updated blead with it yet. Having said that, I think the remaining failures are all SSL related so we might be ok since blead doesn't have SSL support (IO-Socket-SSL) in it anyway.



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About