develooper Front page | perl.perl5.porters | Postings from January 2014

[perl #119295] Bleadperl v5.19.2-401-g7fa949d breaks TIMB/Devel-SizeMe-0.16.tar.gz

From:
James E Keenan via RT
Date:
January 7, 2014 00:19
Subject:
[perl #119295] Bleadperl v5.19.2-401-g7fa949d breaks TIMB/Devel-SizeMe-0.16.tar.gz
Message ID:
rt-4.0.18-3826-1389053938-878.119295-15-0@perl.org
On Wed Dec 25 17:20:11 2013, jkeenan wrote:

> On that basis, I'd like to see if we could get the following smokes
> run:
> 
> http://matrix.cpantesters.org/?dist=Devel-SizeMe
> Devel-SizeMe 0.19: cygwin; gnukfreebsd
> 
> http://matrix.cpantesters.org/?dist=Dash-Leak
> Dash-Leak 0.06: anything besides linux
> 

I tried building Dash-Leak on Darwin today, but got a message saying that it was not yet supported on Darwin.

So I would not consider any failures with Dash-Leak to be a blocker for 5.20.

However, I would still like to get smokes of Devel-SizeMe against blead on more platforms.

Thank you very much.
Jim Keenan


---
via perlbug:  queue: perl5 status: open
https://rt.perl.org/Ticket/Display.html?id=119295



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About