develooper Front page | perl.perl5.porters | Postings from September 2013

[perl #35416] Problem compiling perl 5.9.2

Thread Next
From:
James E Keenan via RT
Date:
September 18, 2013 23:04
Subject:
[perl #35416] Problem compiling perl 5.9.2
Message ID:
rt-3.6.HEAD-1873-1379545449-167.35416-15-0@perl.org
On Sat May 26 19:37:36 2012, Hugmeir wrote:
> On Sat, May 26, 2012 at 9:57 PM, James E Keenan via RT <
> perlbug-followup@perl.org> wrote:
> 
> > > > Some quick googling led me to realize you try to compile Perl with
> > > > SOCKS.  Do you have SOCKS installed?
> > >
> > > Yes I have dante installed.
> >
> > Are you still experiencing this problem, especially with more recent
> > versions of Perl such as 5.16.0?
> >
> >
> There was a recent thread on the list about SOCKS support; the gist of it
> is that it's most likely broken. So they'll probably still have these
> errors for newer Perls.


Brian, there has been no further correspondence in this RT since you
last posted 16 months ago.  Is there any reason to keep it open?

Thank you very much.
Jim Keenan

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org:443/rt3/Ticket/Display.html?id=35416

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About