develooper Front page | perl.perl5.porters | Postings from June 2013

[perl #34409] build 5.8.6 on HPUX failed tests

From:
James E Keenan via RT
Date:
June 30, 2013 00:47
Subject:
[perl #34409] build 5.8.6 on HPUX failed tests
Message ID:
rt-3.6.HEAD-2552-1372553231-425.34409-15-0@perl.org
On Sun May 27 19:29:02 2012, hmbrand wrote:
> On Sat, 26 May 2012 18:18:21 -0700, "James E Keenan via RT"
> <perlbug-followup@perl.org> wrote:
> 
> > On Fri Apr 01 20:20:30 2005, stmpeters wrote:
> > > > [john.caywood@nytssc.com - Fri Mar 11 13:38:46 2005]:
> > > > 
> > > > Configure and 'make' succeeded, but 'make test' failed.  myconfigure
> > > > output and portion of test harness is attached -- really, this time
> > > > --
> > > >   John S. Caywood
> > > >   The New York Times Shared Services Center, Norfolk, Virginia
> > > >   john.caywood@nytssc.com, voice 757-628-2025, fax 757-628-2056
> > > > (See attached file: harness_nyjc00.txt)(See attached file:
> > > conf_nyjc00.txt)
> > > > 
> > > 
> > > I've seen the random failures in both test scripts in threaded Perl's
> > > with  gcc, but not on HP-UX before.  Both modules have been updated
> > > since 5.8.6, so I'd probably try upgrading both to see if the problems
> > > go away.  I'm not sure, however, that anyone has really looked
into why
> > > these random failures occur with the threaded Perls though.
> > 
> > Do we have anyone who could build a threaded Perl 5.16.0 on HPUX and see
> > if these errors persist in cpan/ExtUtils-Constant/t/Constant.t and
> > cpan/ExtUtils-MakeMaker/t/recurs.t?
> 
> http://perl5.test-smoke.org/report/634

If I read this smoke report correctly, then the problem is resolved. 
Closing the ticket.

Thank you very much.
Jim Keenan


---
via perlbug:  queue: perl5 status: open
https://rt.perl.org:443/rt3/Ticket/Display.html?id=34409



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About