develooper Front page | perl.perl5.porters | Postings from June 2013

[perl #74706] [PATCH] Eliminate `git pull upstream blead` in favor of remote.*.pushurl

From:
Tony Cook via RT
Date:
June 25, 2013 06:19
Subject:
[perl #74706] [PATCH] Eliminate `git pull upstream blead` in favor of remote.*.pushurl
Message ID:
rt-3.6.HEAD-2552-1372141174-1383.74706-15-0@perl.org
On Tue Apr 27 12:46:47 2010, avarab@gmail.com wrote:
> remote.*.pushurl was introduced in v1.6.4 and makes managing cases
> like these much easier. Users hip enough to use GitHub are probably
> hip enough to have Git 1.6.4 or later.
> 
> Can also be pulled from GitHub:
> http://github.com/avar/perl/compare/avar/perlrepository-pushurl


There's been significant changes in the transition from
perlrepository.pod to perlgit.pod and this patch no longer applies.

I'm also not sure it's relevant anymore, and there hasn't been any
activity for almost a year.

I'm marking this patch/ticket as rejected.

Tony

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org:443/rt3/Ticket/Display.html?id=74706



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About