develooper Front page | perl.perl5.porters | Postings from April 2013

Re: [perl #117711] can't install deprecated Devel::InnerPackage

Thread Previous | Thread Next
From:
Zefram
Date:
April 23, 2013 08:31
Subject:
Re: [perl #117711] can't install deprecated Devel::InnerPackage
Message ID:
20130423083048.GG7644@lake.fysh.org
James E Keenan via RT wrote:
>So I think this bug should be filed at Module-Pluggable's bug queue: 

No, it should be filed in CPAN's bug queue.  The bug is that CPAN.pm
doesn't recognise the need to reinstall the module from CPAN in this
situation.

-zefram

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About