develooper Front page | perl.perl5.porters | Postings from March 2013

Re: Perlfunc for each(), keys(), values() has been changed

Thread Previous | Thread Next
From:
Karl Williamson
Date:
March 29, 2013 16:06
Subject:
Re: Perlfunc for each(), keys(), values() has been changed
Message ID:
5155BBD7.9020301@khwilliamson.com
On 03/29/2013 08:59 AM, Deven T. Corzine wrote:
> On Fri, Mar 29, 2013 at 10:19 AM, David Golden <xdg@xdg.me
> <mailto:xdg@xdg.me>> wrote:
>
>     Instead of "random" or "apparently random", how about "unpredictable"?
>
>
> How about "arbitrary order"?  That makes the point, doesn't it?
>
> Deven
>

I don't think so.  I like all of David's suggestions so far.  I really 
like "unpredictable".

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About