develooper Front page | perl.perl5.porters | Postings from February 2013

Re: Getting new version of Pod::Simple updated in core (and fixingupstream modules in general)

Thread Previous | Thread Next
From:
demerphq
Date:
February 26, 2013 14:59
Subject:
Re: Getting new version of Pod::Simple updated in core (and fixingupstream modules in general)
Message ID:
CANgJU+U1=za5px2xaoqnK_+Uz9-FVbOk6LVR034AyYbyHZjgnA@mail.gmail.com
On 25 February 2013 19:57, demerphq <demerphq@gmail.com> wrote:
> On 25 February 2013 16:25, Ricardo Signes <perl.p5p@rjbs.manxome.org> wrote:
>> If we've reached a point where they're the sole blockers, then by all means we
>> can nerf the tests in podlators in blead to get everything else moving.
>
> Pod-Simple is not the only blocker. Module-Pluggable and
> ExtUtils-MakeMaker are the other two.

Module::Pluggable has been updated. Thanks to Simon Wistow for rolling
a new release.

Yves


-- 
perl -Mre=debug -e "/just|another|perl|hacker/"

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About