develooper Front page | perl.perl5.porters | Postings from February 2013

[perl #116915] require a "I know EBCDIC is threatened" switch to Configure

Thread Next
From:
Ricardo SIGNES
Date:
February 25, 2013 03:36
Subject:
[perl #116915] require a "I know EBCDIC is threatened" switch to Configure
Message ID:
rt-3.6.HEAD-31961-1361763388-369.116915-75-0@perl.org
# New Ticket Created by  Ricardo SIGNES 
# Please include the string:  [perl #116915]
# in the subject line of all future correspondence about this issue. 
# <URL: https://rt.perl.org:443/rt3/Ticket/Display.html?id=116915 >



Unless there is a heroic effort to both fix and establish regular smoking for
perl on z/OS, it and EBCDIC support are on the chopping block.  We should step
up our announcement of this fact.

Configure should refuse to build on an EBCDIC platform unless a switch is
passed like -DACK_EBCDIC_WARNING

-- 
rjbs

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About