develooper Front page | perl.perl5.porters | Postings from January 2012

Re: [perl #109408] Documentation that refers to Perl 5 as new

Thread Previous | Thread Next
From:
Tony Cook
Date:
January 31, 2012 19:53
Subject:
Re: [perl #109408] Documentation that refers to Perl 5 as new
Message ID:
20120201035315.GB13961@mars.tony.develop-help.com
On Tue, Jan 31, 2012 at 08:27:02PM -0700, Tom Christiansen wrote:
> Brian Fraser <fraserbn@gmail.com> wrote
> 
> > There's only one big deletion, which was most of perltrap.pod -- It dealt
> > with traps for Perl 4 programmers migrating to Perl 5. It would be really
> > swell if someone could update perltrap for their other favorite language of
> > choice, since right now the document is severely lacking, only dealing with
> > awk, shell, C/C++, and Perl itself.
> 
> Brian and I wrote substantial sections for Python, Ruby, and Java for Camel4.
> It's way too long, but if you want to cut it down to something reasonable,
> that might do. The Java I'm pretty firm on, Python is ok, but I haven't a clue
> about Ruby. You have like only 3 days to tell us if any of this is wrong. :(
> Chromatic checked the Java and Python, but those I wasn't too nervous about,
> especially Java.

I only noticed a typo:

> =item *
> 
> Privay is optional in Perl.
> 

Tony

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About