develooper Front page | perl.perl5.porters | Postings from September 2011

Re: [PATCH] Maintaining Deparse

Thread Previous | Thread Next
From:
Zefram
Date:
September 13, 2011 04:56
Subject:
Re: [PATCH] Maintaining Deparse
Message ID:
20110913115601.GG18211@lake.fysh.org
Reini Urban wrote:
>e1dccc0d34a90e3 by zefram just removed the $] and OPpCONST_ARYBASE
>and did not follow previous cases where unsupported keywords had version logic,

Oops, sorry.  I got the impression that B::Deparse was only targeting
the version of perl with which it shipped; I didn't notice the
version-conditional code.

>Please consider the attached patch instead, to enable a future
>dual-life life on CPAN

I approve in principle.  Haven't examined the patch in detail.

-zefram

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About