develooper Front page | perl.perl5.porters | Postings from February 2011

Re: [rt.cpan.org #65284] Module broken with 5.13.x developmentperl versions

Thread Previous | Thread Next
From:
Jesse Vincent
Date:
February 1, 2011 11:57
Subject:
Re: [rt.cpan.org #65284] Module broken with 5.13.x developmentperl versions
Message ID:
20110201195733.GF5796@fsck.bestpractical.com

I'd like to step this discussion back a bit.

The report https://rt.cpan.org/Ticket/Display.html?id=65284 claims that
this problem starts in 5.13.  That seems like it shouldn't be the case
given what's being described and that it should actually have started
failing before 5.12.

"We broke this last year, before the previous stable release and only
just noticed" is different than "We broke this this year and, knowing
thiat, it's a showstopper for the next stable release."

Before we continue to argue about which fix is the least harmful, let's
characterize the problem.

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About