develooper Front page | perl.perl5.porters | Postings from July 2010

problems with version-0.82 on solaris on 5.8.[4..8]

Thread Next
From:
David Golden
Date:
July 28, 2010 19:24
Subject:
problems with version-0.82 on solaris on 5.8.[4..8]
Message ID:
AANLkTimOn6fw_4OrDDE6Fmv-x69g2uDsTU-vR6LKjDHG@mail.gmail.com
I've noticed that the dual life version-0.82 has been troubled on
Solaris.  If anyone with Solaris could help diagnose, I'd greatly
appreciate it.

Here's the current platform matrix:
http://matrix.cpantesters.org/?dist=version+0.82

If version can be made robust on older platforms, I plan to explore
whether M::B can now just require version instead of messing around
with Module::Build::Version.  If we can eliminate the duplication,
that might help prevent some problems that have been cropping up.
E.g. https://rt.cpan.org/Ticket/Display.html?id=59499

Thank you,
David

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About