develooper Front page | perl.perl5.porters | Postings from July 2009

List::MoreUtils-0.25_1 pass on 5.10.1RC0, 5.10.0, 5.8.9, 5.8.8

From:
Darren Duncan
Date:
July 31, 2009 11:33
Subject:
List::MoreUtils-0.25_1 pass on 5.10.1RC0, 5.10.0, 5.8.9, 5.8.8
Message ID:
4A726027.4090200@darrenduncan.net
Following up on my report that List::MoreUtils-0.24 failed its tests on the 
"maint-5.10 snapshot (aka 'RC0')" that came out on July, and Tassilo later 
confirming the nature of the problem ...

List::MoreUtils-0.25_1 was just released on CPAN, and I have tested it manually 
from a download of the tarball from search.cpan.org, and the problem appears to 
be fixed.

A clean unpack/Makefile/make/make-test passes all tests on 4 versions of Perl on 
my same PPCG4/MacOSX10.5.7 machine:

   - 5.10.1RC0 built by me with defaults, custom install loc
   - 5.10.0 built by me ...
   - 5.8.9 built by me ...
   - 5.8.8 System Perl

I have not actually installed it for integration testing with dependencies.

-- Darren Duncan




nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About