develooper Front page | perl.perl5.porters | Postings from December 2008

Re: Change 35079: Upgrade to Win32API-File 0.1101

Thread Previous | Thread Next
From:
Steve Peters
Date:
December 17, 2008 08:38
Subject:
Re: Change 35079: Upgrade to Win32API-File 0.1101
Message ID:
fd7a59d30812170838u5c56de00r9c9d306bfea2069d@mail.gmail.com
On Wed, Dec 17, 2008 at 9:03 AM, Jerry D. Hedden <jdhedden@cpan.org> wrote:
>> Change 35079 by steveh@maldoror on 2008/12/12 17:50:55
>>        Upgrade to Win32API-File 0.1101
>>
>>        (Causes a couple of "prerequisite not found" build warnings, but all
>>        works okay otherwise)
>
> I noted the warnings, too:
>
>            Making Win32API::File (dynamic)
>    Warning: prerequisite IO::File 0 not found.
>    Warning: prerequisite Win32 0 not found.
>    Writing Makefile for Win32API::File
>
> Both IO::File (in lib) and Win32 (built in ext just prior to
> Win32API::File) should be available.
>
> Anyone have a clue as to what is causing this bug?
>

Although they would be built, the @INC path is probably not setup to
include the lib/ directory when building.  This is just a guess though
since I haven't built a Win32 in a couple of weeks.

Steve Peters
steve@fisharerojo.org

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About