develooper Front page | perl.perl5.porters | Postings from September 2008

Re: Perl-5.8.6 or Perl-5.8.5 Install/Build process on AIX 5.3 Makeproblem make: 1254-002 Cannot find a rule to create target <command-line>from dependencies. Stop.

Thread Previous | Thread Next
From:
H.Merijn Brand
Date:
September 1, 2008 05:33
Subject:
Re: Perl-5.8.6 or Perl-5.8.5 Install/Build process on AIX 5.3 Makeproblem make: 1254-002 Cannot find a rule to create target <command-line>from dependencies. Stop.
Message ID:
20080901143319.0043c7db@pc09.procura.nl
On Mon, 1 Sep 2008 17:41:35 +0530, Arshad <arshad.moin@famsoft.com>
wrote:

> how to know..i am using GNU make or AIX make..

$ make --version
GNU Make 3.80
Copyright (C) 2002  Free Software Foundation, Inc.
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A
PARTICULAR PURPOSE.
$ /usr/bin/make --version
/usr/bin/make: Not a recognized flag: -
usage: make [-einqrst] [-k|-S] [-d[A|adg[1|2]mstv]] [-D variable] [-f makefile ] [variable=value ...] [target ...]

-- 
H.Merijn Brand          Amsterdam Perl Mongers  http://amsterdam.pm.org/
using & porting perl 5.6.2, 5.8.x, 5.10.x, 5.11.x on HP-UX 10.20, 11.00,
11.11, 11.23, and 11.31, SuSE 10.1, 10.2, and 10.3, AIX 5.2, and Cygwin.
http://mirrors.develooper.com/hpux/           http://www.test-smoke.org/
http://qa.perl.org      http://www.goldmark.org/jeff/stupid-disclaimers/

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About