develooper Front page | perl.perl5.porters | Postings from June 2008

Compiling on Solaris 8 and/or Solaris 2.6

Thread Next
From:
Seth Rothenberg
Date:
June 23, 2008 08:37
Subject:
Compiling on Solaris 8 and/or Solaris 2.6
Message ID:
s85f8ac4.091@mta2.montefiore.org
Greetings, 
I was wondering if anyone can point me to a discussion about
compiling Perl 5.8.8 on Sun Solaris.   I have reviewed the
archives here and elsewhere, without this particular question
addressed.

We have a mixed environment of Solaris 2.6, 8, some 9.

Running Configure on Solaris 2.6 and 8 generates a Makefile
with errors   "#<tab>SOME_CONSTANT " instead of
"#define SOME_CONSTANT".
Fixing those errors helps, but does not yield a compiled code.

Any experience or suggestions would be appreciated.
We are currently running 5.004_04 on all these hosts.
We are trying to avoid downloading pre-compiled code
from a third-party source.

Thanks
Seth Rothenberg


Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About